Exception of type 'System.PlatformNotSupportedException' was thrown

I cannot do certain actions with SPVisualDev 2010 on my server. for exapmle install feature, activate feature, add feature, recycle app pool. i get PlatformNotSupportedException'.   Error message" ...

Id #5323 | Release: None | Updated: Feb 14, 2013 at 12:23 AM by stilldesign | Created: Aug 2, 2010 at 12:25 PM by nojuss

When we can use it with SP 2010?

First of all, thank you very much for your work. But live goes on and we all are waiting 64x version of SPVisDev for SP 2010. Yet, of course, it can't see 14 hive and can't work with wss4( but wsp...

Id #4936 | Release: None | Updated: Feb 14, 2013 at 12:23 AM by grigoriev_pavel | Created: Jun 23, 2010 at 8:47 PM by grigoriev_pavel

Using SPVisualDev with Visual Studio 2008 & 2010

I don't see an option for installing SPVisualDev to support both Visual 2008 and 2010 on the same machine. I have projects that are using Visual Studio 2008, but I do not want to upgrade those proj...

Id #4912 | Release: None | Updated: Feb 14, 2013 at 12:23 AM by genteelish | Created: Jun 16, 2010 at 12:19 AM by genteelish

When remote deploying using a username and password, specifying a domain causes an exception

If you chose to deploy to a remote location and specify the machine name, domain\username and password there is a security exception even when connecting to the local machine. However if no domain ...

Id #4339 | Release: None | Updated: Feb 14, 2013 at 12:23 AM by tore7506 | Created: Apr 30, 2010 at 3:50 AM by lukemcgregor

Attached event receiver class is not removed properly when removing

If you remove an attached even receiver class on a list template or content type element, it doesn't get removed properly if it is the last class in the list when you save the feature settings. It ...

Id #3563 | Release: Version 2.1.4 | Updated: Jun 14, 2013 at 7:51 AM by tore7506 | Created: Dec 11, 2009 at 2:55 PM by tore7506

[Bug?] Possible issue with receiver class.

Hi,   I'm writting this notice to report a (possible) issue that I have experience while working with SPVisualDev. I dont't know if it should be considered a bug, a limit of the current version or ...

Id #3561 | Release: Version 2.1.4 | Updated: Jun 14, 2013 at 7:51 AM by tore7506 | Created: Dec 11, 2009 at 10:57 AM by tore7506

Settings error when creating new project

Hello!   First off, great job! Keep up the good work.   I just downloaded 2.1.3. I had no previous version installed, and I'm running VS2008 SP1.   I jumped at the gun and created a new SPVisualDev...

Id #3552 | Release: Version 2.1.4 | Updated: Jun 14, 2013 at 7:51 AM by tore7506 | Created: Dec 9, 2009 at 11:08 AM by pianif

Error msg: "SharePoint farm could not be found. Check the service log on account..."

An error containing the message "SharePoint farm could not be found. Check the service log on account and make sure it has access to the SharePoint config db." is displayed on certain operations fo...

Id #3501 | Release: None | Updated: Jun 14, 2013 at 7:51 AM by tore7506 | Created: Dec 1, 2009 at 4:33 PM by tore7506

Can't install with Network Service

Hi,   Love the tool, thank you! I got it working but its caused almighty headaches.   The install procedure requires the farm account login details. If the developer WSS installation is a single bo...

Id #3485 | Release: None | Updated: Feb 14, 2013 at 12:23 AM by asumner | Created: Nov 27, 2009 at 3:28 PM by asumner

Errors occur when creating a new project.

Hi there,   I've heard great things about this software, but am having trouble getting it started OOTB     Steps I've taken.   Installed the latest download and ran setup.exe on server 2003; Visu...

Id #3327 | Release: None | Updated: Jun 14, 2013 at 7:51 AM by tore7506 | Created: Nov 11, 2009 at 5:31 AM by benkaboo